Onvio Link message: No permission to open documents locally

Scenario

The following message may appear in two possible scenarios:

  • when you have installed Onvio Link and are attempting to open a document locally, or
  • as a member of a firm with a licence for Onvio VAT only, you are using Onvio Link to uplift clients from Digita Practice Management.

Message

This account does not have permission to open documents locally.

Causes

The probable causes of this message are that either:

  • the permission to open documents locally is not enabled for the permission group that the user belongs to, or
  • your firm does not have the licence required to open documents locally (this feature is included in Onvio Client Centre and Documents, but not in Onvio VAT. 

Solution

If your firm has Onvio VAT only and you're using Onvio Link to uplift clients from Digita Practice Management, there's no need to act on this message. Just close the message dialog and continue with the uplift.

If you're attempting to use Onvio Link to open documents locally, contact the person appointed as the Onvio administrator for your firm to ask if you lack a specific permission or if the firm lacks the necessary licence.

View and edit a user's permission to open documents locally

  1. Select Setup > Permission Group.
  2. Select the name of the Permission Group which has the user who has seen this Onvio Link message as a member.

    Note: You can check which permission group the user is a member of by selecting the Group members tab at the top.

  3. Select the Permission tab at the top.
  4. Select the Documents tab on the left.
  5. Select the Show details link.
  6.  Scroll down to view the Open Documents Locally permission.

 

Internal notes


This article also appears in the Salesforce (GTAX) knowledgebase for UK customers.

Article number

000101720

Article title

What does the Onvio Link message: This account does not have permission to open documents locally mean?

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