VAT Return cannot be opened
Scenario
You might see the following error message when you attempt to create a new VAT Return project.
Error message
The VAT Return cannot be opened until the next available VAT obligation exists on HMRC. Please try again later.
Causes
This error message appears when the VAT period has not been set up at HMRC, which means that Onvio cannot find the next period for the project.
Solution
Contact HMRC VAT General Enquiries (telephone 0300 200 3700) and ask for the current period to be set up.
Contact us
Was this article helpful?
Thank you for the feedback!