The client and/or agent is not authorised

Scenario

You may see the following error message when setting up a client for Making Tax Digital (MTD) for VAT or attempting to submit information to HMRC for your client. 

Error message 

The client and/or agent is not authorised.

Causes

This error message is from HMRC. It's caused by one of the following problems, but for security reasons HMRC will not specify which one. 

  1. You have not applied to HMRC for authorision to use Onvio for MTD for VAT. 
  2. Your client has not been set up to use MTD for VAT.
  3. Your client has not authorised you to use MTD for VAT on their behalf.

Solution 

Check your firm's authorisation from HMRC to use Onvio for MTD for VAT

  1. In Onvio Centre, select Setup > Firm settings from the menu bar.
  2. Select the MTD tab.
  3. Check that your Agent Reference Number is shown as Authorised. If not, get authorisation from HMRC to use Onvio

    Note: The authorisation from HMRC to use Onvio for MTD for VAT will last for no more than 18 months before you have to apply to renew it.

Check you've entered the correct VAT number for your client 

  1. Select Setup > Clients from the menu bar.
  2. Select Edit next to the name of the client.
  3. With the General tab active, scroll down to view the Value Added Tax Number.

Check your firm and the client are set up for MTD for VAT

Take the steps in the following two articles to make sure that your firm has a current Agent Services Account set up with HMRC and that you have set up your client for MTD for VAT.

Contact the HMRC Helpline 

If you can't resolve the error by taking the steps above, then we recommend that you contact the HMRC Helpline for VAT and ask the following questions.

  • Have I been registered for my Agent Services Account?
  • Has my client registered for MTD for VAT?
  • Am I authorised to act on my client's behalf for MTD for VAT?

HMRC guidance 

The following guidance from HMRC will help you to understand the process for setting up MTD for VAT.

 

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