Filing accounts from Digita via Onvio: Error E910
Scenario
You may see the following error message when trying to submit accounts to Companies House from Digita Accounts Production via Onvio.
Error message
E910: Unable to create filing. Please try again later.
Causes
The two most likely causes of this error are: attempting to file before enabling a project template for accounts filing in Onvio, or when the client has not been set to Active in Digita Practice Management.
Solution
Import the Accounts Filing project template
- In Onvio Centre, select Setup > Project Templates (under the Projects heading) from the menu bar.
- Select the Import button.
- Select the checkbox to the left of the ACCFILE Accounts Filing project template, then the Import button.
Check if the client has been set to Active
- Open the client in Digita Practice Management.
- Select the Client tab.
- Make sure that the Active checkbox is selected.
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